Jump to content


Rugby League World - Grand Finals Issue

RUGBY LEAGUE WORLD - THE GRAND FINALS ISSUE - OUT 17 OCT OR DOWNLOAD IT NOW!
Try our Fantastic 4-Issue Bundle Offer:
For just £14, a saving of 10% on the regular cover price, you’ll get:

The Grand Finals Issue (out 17 Oct) – Grand Final drama from both hemispheres plus Four Nations preview
The Four Nations Issue (out 21 Nov) – Fantastic coverage of the Four Nations tournament down under
The Golden Boot Issue (out 19 Dec) – A look back at the 2014 season plus the big reveal of the winner of the Golden Boot
The 2015 Season Preview Issue (out 23 Jan) – How will your team perform in 2015? We preview every club.


League Express

Podcast

Photo
- - - - -

Forum posting issues


  • Please log in to reply
88 replies to this topic

#21 shun

shun
  • Coach
  • 1,549 posts

Posted 05 April 2013 - 08:58 AM

mine wouldn't post on chrome so i uninstalled chrome then reinstalled it and now it works fine  



#22 John Drake

John Drake
  • Admin
  • 7,693 posts

Posted 05 April 2013 - 09:30 AM

mine wouldn't post on chrome so i uninstalled chrome then reinstalled it and now it works fine  

 


That's encouraging! :)

 

It's always worth checking that whichever browser you're using, you have the latest version installed.

 

Also, try emptying your web browser's cache/memory/temp internet files, a useful addition to the 'turn it off and turn it on again' computer helpdesk lexicon. ^_^


John Drake
Site Admin: TotalRL.com
TotalRL.com
Email: john.drake@totalrl.com


#23 Wolford6

Wolford6
  • Coach
  • 10,439 posts

Posted 05 April 2013 - 09:39 AM

Still getting problems with Firefox.

Can get on,but no emoticons or font options available and a box comes ups aying "your post is empty"

Edited by Wolford6, 05 April 2013 - 09:41 AM.

Under Scrutiny by the Right-On Thought Police


#24 John Drake

John Drake
  • Admin
  • 7,693 posts

Posted 05 April 2013 - 09:51 AM

Still getting problems with Firefox.

Can get on,but no emoticons or font options available and a box comes ups aying "your post is empty"

 

Are you using the latest version of Firefox, and (for the time being) the 'More Posting Options' form instead of the Fast Reply form?

 

I just downloaded the latest Firefox, and I'm posting this with it. Seems to work ok.

 

Emoticon test to follow...

 

:blink: :wacko: :unsure:

 

They seem to work too.


John Drake
Site Admin: TotalRL.com
TotalRL.com
Email: john.drake@totalrl.com


#25 westhuller

westhuller
  • Coach
  • 3,029 posts

Posted 05 April 2013 - 09:53 AM

Im having trouble post on my laptop but fine when posting on my smartphone.

#26 John Drake

John Drake
  • Admin
  • 7,693 posts

Posted 05 April 2013 - 09:57 AM

All of the buttons above the posting box (smileys, bold, colour etc) are greyed out and unresposnive. This is whether normal or quick reply is selected.

I'm using Firefox in case that's relevant.

 

Please check you have the latest version of Firefox. I'm using that at the moment and it seems to be working ok.

 

My previous older version didn't work properly on here anymore though.

 

To check for updates in Firefox, click Help / About Firefox. Or click here and it'll tell you if you're up to date or not, with a link to the latest download version.


John Drake
Site Admin: TotalRL.com
TotalRL.com
Email: john.drake@totalrl.com


#27 John Drake

John Drake
  • Admin
  • 7,693 posts

Posted 05 April 2013 - 09:58 AM

Im having trouble post on my laptop but fine when posting on my smartphone.

 

That suggests a browser related problem. Check you have the latest version of whatever browser you're using on the laptop installed, and give that a whirl.


John Drake
Site Admin: TotalRL.com
TotalRL.com
Email: john.drake@totalrl.com


#28 bobbruce

bobbruce
  • Coach
  • 6,059 posts

Posted 05 April 2013 - 10:18 AM


Hate this tweaking of quotes.


Yeah don't like how you can't see who's being quoted.

#29 hindle xiii

hindle xiii
  • Coach
  • 21,129 posts

Posted 05 April 2013 - 10:24 AM

Yeah don't like how you can't see who's being quoted.

I don't like how the box appears in this typing section, but it does say who you're quoting it just takes a second longer.


On Odsal Top baht 'at.


#30 bobbruce

bobbruce
  • Coach
  • 6,059 posts

Posted 05 April 2013 - 10:44 AM

I don't like how the box appears in this typing section, but it does say who you're quoting it just takes a second longer.


It does in the reply box but once the quotes in the thread it doesn't say who's been quoted. Which means you sometimes have to scroll up to see who's been quoted.

It doesn't show up for me anyway.

#31 hindle xiii

hindle xiii
  • Coach
  • 21,129 posts

Posted 05 April 2013 - 10:53 AM

It does in the reply box but once the quotes in the thread it doesn't say who's been quoted. Which means you sometimes have to scroll up to see who's been quoted.

It doesn't show up for me anyway.

Oh no that's where I meant, in thread. I've noticed it's been nameless for a bit but after a few seconds it's normal. It's just this stupid box in the typing section that's doing my nut.


On Odsal Top baht 'at.


#32 bobbruce

bobbruce
  • Coach
  • 6,059 posts

Posted 05 April 2013 - 11:02 AM

Oh no that's where I meant, in thread. I've noticed it's been nameless for a bit but after a few seconds it's normal. It's just this stupid box in the typing section that's doing my nut.


Ah well looks like its just me then as the name doesn't come up even after a few seconds.

#33 gingerjon

gingerjon
  • Coach
  • 29,272 posts

Posted 05 April 2013 - 01:05 PM

This is going to be properly awesome when Bleep gets back


Cheer up, RL is actually rather good
- Severus, July 2012

#34 tonyXIII

tonyXIII
  • Coach
  • 4,988 posts

Posted 05 April 2013 - 01:31 PM

This looks better.

 

 

edit. It works! It was hopeless earlier - couldn't post, looked all wrong, courier font, "post empty", all the rubbish others have mentioned. JD rides to the rescue (Good man, that John. I don't care what the rest of you say. ;) ) with his "clear browser history/cache/temp files" idea. Worked a treat and so easy in Chrome. Thanks.

 

One small question, though. If the geniuses who implement the upgrade do their job properly, why do I have to tinker about under the bonnet? :O

 

second edit: Forgot to mention. You only need to clear cache, etc. back to before the "upgrade". One day did it for me. You don't need to clear your entire history.


Edited by tonyXIII, 05 April 2013 - 01:44 PM.

Rethymno Rugby League Appreciation Society
Founder (and, so far, only) member.


#35 marklaspalmas

marklaspalmas
  • Coach
  • 11,515 posts

Posted 05 April 2013 - 01:35 PM

Just updated firefox and still nothing.

 

Currently using an old edition of IE explorer, but unable to use the angry face emoticon that I would like to use about this total faff around.


 

A Fev Blog

 

 

 

 


#36 G Las D

G Las D
  • Moderator
  • 14,938 posts

Posted 05 April 2013 - 01:46 PM

No joy with Google Chrome - won't see any words or images I try to post.

Same with Firefox.

Internet Explorer let's me post both words and pictures. On clicking on 'Post' button I get the message 'saving' but the page doesn't automatically update. When I manually reload the page then I find the post - words and/or images are there.


ARLForumstrap2014_zps302d9d20.jpg   

*************** Disciple of Experience **************


#37 G Las D

G Las D
  • Moderator
  • 14,938 posts

Posted 05 April 2013 - 01:50 PM

Just updated firefox and still nothing.

 

Currently using an old edition of IE explorer, but unable to use the angry face emoticon that I would like to use about this total faff around.

 

:angry:

 

There you go Mark - hope that helps! B)


ARLForumstrap2014_zps302d9d20.jpg   

*************** Disciple of Experience **************


#38 Futtocks

Futtocks
  • Coach
  • 20,767 posts

Posted 05 April 2013 - 02:49 PM

Just testing the quick reply box.

A mind is like a parachute. It doesn’t work if it isn’t open. Frank Zappa (1940 - 1993)


#39 Futtocks

Futtocks
  • Coach
  • 20,767 posts

Posted 05 April 2013 - 02:51 PM


Just testing the quick reply box.


Initial post came out okay - quoting it brings up the "nbsp" thingy, which I deleted manually from before and after the quote box. Using the Opera browser, although not the latest version.

Edited by Futtocks, 05 April 2013 - 02:52 PM.

A mind is like a parachute. It doesn’t work if it isn’t open. Frank Zappa (1940 - 1993)


#40 Griff

Griff
  • Coach
  • 7,805 posts

Posted 05 April 2013 - 03:43 PM

I can post in Firefox but not IE.

 

Looks like it's broken.


"We'll sell you a seat .... but you'll only need the edge of it!"