Jump to content


Rugby League World Issue 402

Try our Fantastic 5-Issue Bundle Offer! For just £18, a saving of 10% on the regular cover price, you’ll get:
The Play-offs Issue - pictured (out 12 Sept) – Covering the climax of the Super League & Championship seasons
The Grand Finals Issue (out 17 Oct) – Grand Final excitement from both sides of the world plus Four Nations preview
The Four Nations Issue (out 21 Nov) – Fantastic coverage of the Four Nations tournament down under
The Golden Boot Issue (out 19 Dec) – A look back at the 2014 season plus the big reveal of the winner of the Golden Boot
The 2015 Season Preview Issue (out 23 Jan) – How will your team perform in 2015? We preview every club.


League Express

Podcast

Photo
- - - - -

Forum posting issues


  • Please log in to reply
88 replies to this topic

#41 longboard

longboard
  • Coach
  • 2,356 posts

Posted 05 April 2013 - 03:54 PM

I can post in IE but not Chrome. Perhaps I haven't got an up to date version of Chrome.



#42 Padge

Padge
  • Coach
  • 18,088 posts

Posted 05 April 2013 - 05:13 PM

I'm using chrome and have trouble posting,complains about "empty posts", if I refresh the page it works.

May try dumping chrome and re-installing.

Visit my photography site www.padge.smugmug.com
Radio 5 Live: Saturday 14 April 2007
Dave Whelan "In Wigan rugby will always be king"

 

This country's wealth was created by men in overalls, it was destroyed by men in suits.


#43 Padge

Padge
  • Coach
  • 18,088 posts

Posted 05 April 2013 - 05:14 PM

But that time it worked first time???

Visit my photography site www.padge.smugmug.com
Radio 5 Live: Saturday 14 April 2007
Dave Whelan "In Wigan rugby will always be king"

 

This country's wealth was created by men in overalls, it was destroyed by men in suits.


#44 Native New Yorker

Native New Yorker
  • Moderator
  • 650 posts

Posted 05 April 2013 - 05:26 PM

I am having trouble with the edit function using Chrome but everything else seems OK

Just tried again and it worked but smileys greyed out, sigh!!

Edited by Native New Yorker, 05 April 2013 - 05:29 PM.

SQL Minor Stupidship winner 2011, 2012
Stupid Grand Champion 2012
Challenged Cup Winner 2013

#45 G Las D

G Las D
  • Moderator
  • 14,845 posts

Posted 05 April 2013 - 05:43 PM

Firefox has just updated itself automatically on my PC.

The latest version I have Firefox 20.0 doesn't work with the forum reply system. Bah!


ARLForumstrap2014_zps302d9d20.jpg   

*************** Disciple of Experience **************


#46 AndyHall

AndyHall
  • Coach
  • 612 posts

Posted 05 April 2013 - 05:58 PM

It's an intermediate issue with Firefox. The issue is with ckeditor.

  = No Break SPace

(that was quick reply, Firefox 20.0)

Timestamp: 05/04/2013 18:57:29
Error: Error: Permission denied to access property 'toString'

Timestamp: 05/04/2013 18:59:40
Error: TypeError: ev.editor.document is null
Source File: http://www.totalrl.c...s.textEditor.js
Line: 1257


Edited by AndyHall, 05 April 2013 - 06:01 PM.


#47 Blind side johnny

Blind side johnny
  • Coach
  • 9,469 posts

Posted 05 April 2013 - 06:43 PM


I'm on Firefox and have updated as recommended with no improvements whatsoever.

I have noticed on a couple of club forums that I visit regularly that posts appear to have dried up completely. better get it sorted John or anyone non-techie will simply go elsewhere.

<smile>
Believe what you see, don't see what you believe.


John Ray (1627 - 1705)

#48 John Rhino

John Rhino
  • Coach
  • 2,502 posts

Posted 05 April 2013 - 07:18 PM

Posting on an android phone, it posted the quote I had "quoted" but not the original poster or the time stamp etc.

Derby City - proud to be flying the flag for Rugby League in the Midlands for over 24 years.
 

Visit:  http://www.derbycityrlfc.co.uk and see the progress being made.

 

Follow us on Twitter: @derbycityrlfc


#49 marklaspalmas

marklaspalmas
  • Coach
  • 11,426 posts

Posted 05 April 2013 - 07:24 PM

Trying once again on Firefox


 

A Fev Blog

 

 

 

 


#50 marklaspalmas

marklaspalmas
  • Coach
  • 11,426 posts

Posted 05 April 2013 - 07:24 PM

It worked.

 

;)


 

A Fev Blog

 

 

 

 


#51 Blind side johnny

Blind side johnny
  • Coach
  • 9,469 posts

Posted 06 April 2013 - 08:41 AM

It worked.
 
;)

Mine didn't - still no smileys etc.

:-(
Believe what you see, don't see what you believe.


John Ray (1627 - 1705)

#52 marklaspalmas

marklaspalmas
  • Coach
  • 11,426 posts

Posted 06 April 2013 - 10:09 AM

TBH it's still far from sorted as my posts never get 'sent' it just freezes up and says 'saving post', but when I close firefox and come back I find the post has been made. S'######.


 

A Fev Blog

 

 

 

 


#53 Blind side johnny

Blind side johnny
  • Coach
  • 9,469 posts

Posted 06 April 2013 - 10:41 AM


Looks like we'll have to go to RLFans seeing as nothing seems to be improving here.
Believe what you see, don't see what you believe.


John Ray (1627 - 1705)

#54 John Drake

John Drake
  • Admin
  • 7,628 posts

Posted 06 April 2013 - 11:24 AM

Looks like we'll have to go to RLFans seeing as nothing seems to be improving here.

 

Gee, thanks for your patience guys. :(

 

Problem with these upgrades is that we have to keep doing them to make sure we don't get hacked by security holes in old software, but they are generally (and frustratingly, for me as well as everyone else on here) quite buggy to start with, but these tend to get ironed out over a few days, and I've submitted a fault report to the software vendors and am waiting on a reply to that at the moment.

 

In the meantime, I've recommended that everyone gets the latest version of whatever browser they are using, not just for the benefit of this forum, but because it is a wise thing to do on a regular basis anyway. As some have already said, a browser upgrade has resolved some of their issues on here. Not all, but it is a start.

 

Secondly, empty your browser's cache/memory/temp internet files. I can't give detailed instructions on how to do this for each type of browser or I'd be here all day, there are just too many flavours these days. Google 'clear my browser cache' and include the name of your browser, and you should find some guide out there on how to do it, or check the 'help' button on your particular browser.

 

Thirdly, I've recommended everyone stop using the fast reply form for the time being (suggested earlier in this thread) and use the 'More Reply Options' button to post instead, as it seems (for me at any rate) to work ok and at least allows people to post on here until the other bugs are resolved. I've just posted this reply using that option, in the latest version of Firefox and it worked without any problem at all.

 

Not sure what else I can do at the moment until Invision get back to me.


John Drake
Site Admin: TotalRL.com
TotalRL.com
Email: john.drake@totalrl.com


#55 Northern Sol

Northern Sol
  • Moderator
  • 17,172 posts

Posted 06 April 2013 - 11:52 AM

I couldn't post with Google Chrome. Deleting the cache didn't help but uninstalling and reinstalling Chrome seems to have worked the trick.


Edited by Northern Sol, 06 April 2013 - 11:53 AM.


#56 Blind side johnny

Blind side johnny
  • Coach
  • 9,469 posts

Posted 06 April 2013 - 01:32 PM

Gee, thanks for your patience guys. :(
 
Problem with these upgrades is that we have to keep doing them to make sure we don't get hacked by security holes in old software, but they are generally (and frustratingly, for me as well as everyone else on here) quite buggy to start with, but these tend to get ironed out over a few days, and I've submitted a fault report to the software vendors and am waiting on a reply to that at the moment.
 
In the meantime, I've recommended that everyone gets the latest version of whatever browser they are using, not just for the benefit of this forum, but because it is a wise thing to do on a regular basis anyway. As some have already said, a browser upgrade has resolved some of their issues on here. Not all, but it is a start.
 
Secondly, empty your browser's cache/memory/temp internet files. I can't give detailed instructions on how to do this for each type of browser or I'd be here all day, there are just too many flavours these days. Google 'clear my browser cache' and include the name of your browser, and you should find some guide out there on how to do it, or check the 'help' button on your particular browser.
 
Thirdly, I've recommended everyone stop using the fast reply form for the time being (suggested earlier in this thread) and use the 'More Reply Options' button to post instead, as it seems (for me at any rate) to work ok and at least allows people to post on here until the other bugs are resolved. I've just posted this reply using that option, in the latest version of Firefox and it worked without any problem at all.
 
Not sure what else I can do at the moment until Invision get back to me.

Isn't this a bit like taking your car for a service then being told by the mechanic what to mend?

Most who post on the forums that I frequent wouldn't know a cache from a knock-on, I'm afraid. Such is the power of the internet John.


<a big smiley should appear here>
Believe what you see, don't see what you believe.


John Ray (1627 - 1705)

#57 funkmaster flex

funkmaster flex
  • Coach
  • 599 posts

Posted 06 April 2013 - 06:18 PM

......


Edited by funkmaster flex, 06 April 2013 - 06:20 PM.

Living life and loving every second

http://www.summerhol.com


#58 funkmaster flex

funkmaster flex
  • Coach
  • 599 posts

Posted 06 April 2013 - 06:19 PM

Can no longer post from iPhone on IOS 6.1.3 using Safari

 

 

*edit* Chrome and Firefox on PC works fine. 


Edited by funkmaster flex, 06 April 2013 - 06:21 PM.

Living life and loving every second

http://www.summerhol.com


#59 my missus

my missus
  • Coach
  • 4,806 posts

Posted 06 April 2013 - 06:21 PM

just been trying to post in another thread and a ad for bit defender appeared in the reply box, stopping me from replying until i clicked on it :wacko:


What does it mean
This tearjerking scene
Beamed into my home
That it moves me so much
Why all the fuss
It's only two humans being.


#60 weloveyouwakefield2

weloveyouwakefield2
  • Coach
  • 2,062 posts

Posted 06 April 2013 - 08:26 PM

frustrating...
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users