Jump to content


Rugby League World Issue 402

Try our Fantastic 5-Issue Bundle Offer! For just £18, a saving of 10% on the regular cover price, you’ll get:
The Play-offs Issue - pictured (out 12 Sept) – Covering the climax of the Super League & Championship seasons
The Grand Finals Issue (out 17 Oct) – Grand Final excitement from both sides of the world plus Four Nations preview
The Four Nations Issue (out 21 Nov) – Fantastic coverage of the Four Nations tournament down under
The Golden Boot Issue (out 19 Dec) – A look back at the 2014 season plus the big reveal of the winner of the Golden Boot
The 2015 Season Preview Issue (out 23 Jan) – How will your team perform in 2015? We preview every club.


League Express

Podcast

Photo
- - - - -

I'm having trouble when posting


  • Please log in to reply
13 replies to this topic

#1 Bigal02

Bigal02
  • Coach
  • 117 posts

Posted 20 December 2013 - 01:22 PM

When I click on the 'Quote' button to insert a quote from a previous post, nothing happens.  I'm sure I've done this in the past and it worked.

 

Even if I try to copy and paste, it doesn't insert the text.

 

I've tried to write things in Word (2007) and / or Notepad and use copy/ paste and that doesn't work either.

 

Can anyone help please?



#2 JohnM

JohnM
  • Coach
  • 20,022 posts

Posted 20 December 2013 - 01:52 PM

When I click on the 'Quote' button to insert a quote from a previous post, nothing happens.  I'm sure I've done this in the past and it worked.

 

Even if I try to copy and paste, it doesn't insert the text.

 

I've tried to write things in Word (2007) and / or Notepad and use copy/ paste and that doesn't work either.

 

Can anyone help please?

 

Doesn't work for me, either.

 

er........


Edited by JohnM, 20 December 2013 - 01:52 PM.


#3 Futtocks

Futtocks
  • Coach
  • 20,365 posts

Posted 20 December 2013 - 01:54 PM

What browser are you using?


A mind is like a parachute. It doesn’t work if it isn’t open. Frank Zappa (1940 - 1993)


#4 Tiny Tim

Tiny Tim
  • Coach
  • 7,105 posts

Posted 20 December 2013 - 02:45 PM

What browser are you using?

Netscape Navigator on Windows 3.1.


28m391z.jpg


#5 Bigal02

Bigal02
  • Coach
  • 117 posts

Posted 20 December 2013 - 03:09 PM

Internet Explorer 11



#6 ckn

ckn
  • Admin
  • 16,810 posts

Posted 20 December 2013 - 03:10 PM

Click inside the quick reply box at the bottom.  At the very top left there's an icon like a light switch.  Type some random text in the box then try clicking that if it changes to standard plain text then click it again to turn it back to HTML mode, if it switched from plain text to HTML then leave it.  Sometimes just resetting the option makes things better.


Arguing with the forum trolls is like playing chess with a pigeon.  No matter how good you are, the bird will **** on the board and strut around like it won anyway


#7 Bigal02

Bigal02
  • Coach
  • 117 posts

Posted 20 December 2013 - 03:48 PM

I'm sorry to be a pain, but I can't find a 'quick reply' box!  All I can see is 'Post' and 'More Reply Options'. 



#8 John Drake

John Drake
  • Admin
  • 7,598 posts

Posted 20 December 2013 - 04:16 PM

It appears to be an issue that's cropped up suddenly following the release of Internet Explorer 11. Thanks Microsoft!! <_<

 

We'll have to wait now till Invision update their forum program to be compatible with IE11.

 

It still works fine in the current release of Firefox, if it is enough of a pain to encourage you to switch browsers. Get Firefox here: http://www.mozilla.o...US/firefox/new/


John Drake
Site Admin: TotalRL.com
TotalRL.com
Email: john.drake@totalrl.com


#9 ckn

ckn
  • Admin
  • 16,810 posts

Posted 20 December 2013 - 04:16 PM

I'm sorry to be a pain, but I can't find a 'quick reply' box!  All I can see is 'Post' and 'More Reply Options'. 

When you're viewing a topic you should see a box marked "Reply to this topic" at the bottom.


Arguing with the forum trolls is like playing chess with a pigeon.  No matter how good you are, the bird will **** on the board and strut around like it won anyway


#10 Futtocks

Futtocks
  • Coach
  • 20,365 posts

Posted 20 December 2013 - 04:47 PM



It appears to be an issue that's cropped up suddenly following the release of Internet Explorer 11. Thanks Microsoft!! <_<

 

We'll have to wait now till Invision update their forum program to be compatible with IE11.

 

It still works fine in the current release of Firefox, if it is enough of a pain to encourage you to switch browsers. Get Firefox here: http://www.mozilla.o...US/firefox/new/

If Firefox isn't your thing, the free Opera browser works just fine with TRL, and is (IMO) a better browser too.


A mind is like a parachute. It doesn’t work if it isn’t open. Frank Zappa (1940 - 1993)


#11 Bigal02

Bigal02
  • Coach
  • 117 posts

Posted 20 December 2013 - 08:27 PM

If Firefox isn't your thing, the free Opera browser works just fine with TRL, and is (IMO) a better browser too.

I'm using Opera and as you can see, the 'Quote' button is working but I the "reply to this topic" topic is still in the ether.  My thanks to all for your help.



#12 Exiled Townie

Exiled Townie
  • Coach
  • 3,334 posts

Posted 17 January 2014 - 10:48 AM

I can post replies on the here but it won't let me post photos.  I click on the image box, put the code in the box that pops up and click ok, and nothing happens.  I'm using IE 11 for window 7, could this be the problem.  Been like this since around Christmas time.


Jamfree.gifth_jasmax001.jpglaughingstock.jpg
"People sleep peaceably in their beds at night only because rough men stand ready to do violence on their behalf." G.Orwell.
St Albans Centurions Website & St Albans Centurions Photo Site


#13 Johnoco

Johnoco
  • Coach
  • 19,969 posts

Posted 17 January 2014 - 12:08 PM

Netscape Navigator on Windows 3.1.

:D

No I don't care if you're if you're into different bands

No cause for so much hatred, I'm just a different man

Pull off that cover, I will too, and learn to understand

With music deep inside we'll make world unity our plan

 

7 Seconds -Walk Together, Rock Together


#14 Wolford6

Wolford6
  • Coach
  • 10,035 posts

Posted 17 January 2014 - 12:23 PM

"Quote" works for me on Firefox but not on AOL.


Under Scrutiny by the Right-On Thought Police





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users