Jump to content


Rugby League World - Grand Finals Issue

RUGBY LEAGUE WORLD - THE GRAND FINALS ISSUE - OUT 17 OCT OR DOWNLOAD IT NOW!
Try our Fantastic 4-Issue Bundle Offer:
For just £14, a saving of 10% on the regular cover price, you’ll get:

The Grand Finals Issue (out 17 Oct) – Grand Final drama from both hemispheres plus Four Nations preview
The Four Nations Issue (out 21 Nov) – Fantastic coverage of the Four Nations tournament down under
The Golden Boot Issue (out 19 Dec) – A look back at the 2014 season plus the big reveal of the winner of the Golden Boot
The 2015 Season Preview Issue (out 23 Jan) – How will your team perform in 2015? We preview every club.


League Express

Podcast

Photo
- - - - -

Word


  • Please log in to reply
4 replies to this topic

#1 Trojan

Trojan
  • Coach
  • 15,234 posts

Posted 08 March 2014 - 11:42 AM

My version of Word has British English as its default setting, but I've noticed that the forum "corrects" spellings such as "rumour" "cosy" it's obviously set to American English. Am I the only one irritated by this?


"Your a one trick pony Trojan" - Parksider 10th March 2013

#2 Bob8

Bob8
  • Coach
  • 9,546 posts

Posted 08 March 2014 - 11:45 AM

Go to the Review tab and you should be able to select the 'Set Language' button and correct it.


"You clearly have never met Bob8 then, he's like a veritable Bryan Ferry of RL." - Johnoco 19 Jul 2014

”I am all for expansion but not to start and string the teams all over the place” – stewpot01 – 11 July 2014

"2013 is on course to be one of the most disastrous in its history." - Creditwhereitsdews - 2nd January 2013


#3 Northern Sol

Northern Sol
  • Moderator
  • 17,307 posts

Posted 08 March 2014 - 12:39 PM

No, it is hugely annoying.



#4 Futtocks

Futtocks
  • Coach
  • 21,005 posts

Posted 10 March 2014 - 10:50 AM

I just switch off the automatic spellchecker.


A mind is like a parachute. It doesn’t work if it isn’t open. Frank Zappa (1940 - 1993)


#5 Bigal02

Bigal02
  • Coach
  • 118 posts

Posted 11 March 2014 - 08:38 AM

I had this problem when I used Opera as my search engine.

 

If this is the case in your situation, click on the Opera tab in the top right of your screen and choose 'Settings' (or use the Alt-P shortcut) .  In the' Languages' part make sure it is set to English, United Kingdom and click on the  'Dictionaries' button and choose 'English, United Kingdom' as your dictionary.

 

I hope this helps.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users