Archived

This topic is now archived and is closed to further replies.

The Baron Mk11

New Forum

11 posts in this topic

Who's been Bu**ering about with the web site?

 

I hate this need to change for changes sake. What was wrong with the other format? If it aint broke, don't fix it. I cannot tell what I've read and what I've not read.

 

The RFL are like this, get it right, then change it.

 

Kind Regards

 

The Baron

Share this post


Link to post
Share on other sites

<p><sub>I agree its ######</sub></p>

Share this post


Link to post
Share on other sites

<p>i agree it awful</p>

Share this post


Link to post
Share on other sites

Who's been Bu**ering about with the web site?

 

I hate this need to change for changes sake. What was wrong with the other format? If it aint broke, don't fix it. I cannot tell what I've read and what I've not read.

 

The RFL are like this, get it right, then change it.

 

Kind Regards

 

The  Baron

 

I went down to the bottom left and clicked on red pro and its back to normal.

Share this post


Link to post
Share on other sites

Just found the button Arthur, now this is how I like it.

Share this post


Link to post
Share on other sites

Where's this red button? I can't see it

Go right to the very bottom left hand corner of the web page, click 'change theme', click 'Red Pro'. Done.

Share this post


Link to post
Share on other sites

I had the same problem on my tablet's stock browser which I rectified as above. The site has a blue theme. On my other browser I had no problem...the site has a brown theme ??????

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.